[R-SIG-Finance] RBloomberg

ehcpieterse eduard.pieterse at macquarie.com
Mon Dec 14 14:35:51 CET 2009


I have updated my version of R to 2.10.0, as I have a new workstation. In
loading the RBloomberg package, I encounter the following message from the
RDCOMClient load: " package was built under 2.9.1 and will not work

I have downloaded the RDCOMClient shown on CRAN, but the message persists.
Does anyone know if an updated version of the package exists somewhere else?
Alternatively, how do I fix the problem? I have also ran the
update.packages() command.

View this message in context: http://n4.nabble.com/RBloomberg-tp963530p963530.html
Sent from the Rmetrics mailing list archive at Nabble.com.

More information about the R-SIG-Finance mailing list