[R-sig-Debian] R 2.5.0 in Debian unstable

Sebastian P. Luque spluque at gmail.com
Tue Apr 24 18:10:13 CEST 2007

On Tue, 24 Apr 2007 10:08:02 -0500,
Dirk Eddelbuettel <edd at debian.org> wrote:


> Yes, etch was released with libc6 2.3.*, for which Debian apparently got
> flack (but libc6 2.4 wouldn't build on all arches, so was a non-option).
> With etch released, the new unstable ("lenny") jumped to libc6 2.5.

Thanks for explaining this Dirk, I wasn't sure what was up with the
held-back packages.


> If you want R 2.5.0 on testing, you must install libc6 [ unless you wait
> for our tireless volunteers Johannes and Vincent to build backports
> ]. This should be just fine -- but in case your computer catches fire,
> don't sue me.

hmmm... my computer has indeed caught fire in the past when I've tried
important admin jobs I don't fully understand, so I think I'll use some
patience for now ;-)

> That may take a while as libc6 is so central. I'd expect the backports
> to be available within a few days, depending on how much time Johannes
> and Vincent have / need.  You could of course help them to advance the
> cause (hint, ...)

I have no experience in this area, but can help with some advice!



More information about the R-SIG-Debian mailing list