[R] Installing R cmdr

Ista Zahn istazahn at gmail.com
Fri Mar 12 06:21:53 CET 2010

Hi Taleb,
You might have better luck posting this to the mac-specific mailing
list: https://stat.ethz.ch/mailman/listinfo/r-sig-mac

In fact I think this issue has come up there before. See


On Thu, Mar 11, 2010 at 10:37 PM, Taleb Alkhajah
<t.alkhajah at uqconnect.edu.au> wrote:
> Dear John Fox,
> I am using Snowleopard with a Intel Core 2 Duo processor.  I have installed the R console and followed your steps at:
> http://socserv.mcmaster.ca/jfox/Misc/Rcmdr/installation-notes.html
> but every time I try "library(Rcmdr)" it loads Tcl/tk infinitely.  I have tried loading "library(tcltk)" by itself and it does the same thing.  I have tried with X11 running to no avail.  I have even tried downloading a snowleopard build from http://r.research.att.com/ with no new results.
> Any advice would be greatly appreciated.
> Thanks,
> Taleb Alkhajah
> ______________________________________________
> R-help at r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
> and provide commented, minimal, self-contained, reproducible code.

Ista Zahn
Graduate student
University of Rochester
Department of Clinical and Social Psychology

More information about the R-help mailing list