[BioC] mzR crashes R

Lin [guest] guest at bioconductor.org
Tue Mar 26 16:39:53 CET 2013

Hi all,

Everytime I tried to run "library(mzR)" my R crashes. I tried to search through the mailing and found out that this seemed to be the problem of incompatibility between Rcpp and mzR. My Rcpp is 0.10.3 and the current mzR version is 1.4.6. How do I fix it?

Alternatively, I think I should be able to install older version of Rcpp and mzR but I don't know which version I should install and how to install archieved version on windows.

Thanks in advance for your help.

 -- output of sessionInfo(): 

R version 2.15.1 (2012-06-22)
Platform: x86_64-pc-mingw32/x64 (64-bit)

[1] LC_COLLATE=English_United States.1252 
[2] LC_CTYPE=English_United States.1252   
[3] LC_MONETARY=English_United States.1252
[4] LC_NUMERIC=C                          
[5] LC_TIME=English_United States.1252    

attached base packages:
[1] grDevices datasets  splines   graphics  stats     tcltk     utils    
[8] methods   base     

other attached packages:
[1] Rcpp_0.10.3     svSocket_0.9-54 TinnR_1.0-5     R2HTML_2.2     
[5] Hmisc_3.10-1    survival_2.37-4

loaded via a namespace (and not attached):
[1] cluster_1.14.3  grid_2.15.1     lattice_0.20-15 svMisc_0.9-69  
[5] tools_2.15.1   

Sent via the guest posting facility at bioconductor.org.

More information about the Bioconductor mailing list