[R-sig-ME] Status of the development package lme4a

Rolf Turner r.turner at auckland.ac.nz
Tue Apr 19 22:58:13 CEST 2011

On 20/04/11 07:20, Douglas Bates wrote:
> On Tue, Apr 19, 2011 at 1:17 PM, Matthias Gralle<gralle at bioqmed.ufrj.br>  wrote:
>> Adam D. I. Kramer<adik at ...>  writes:
>>> At risk of annoying people who don't want to hear about a package they can't
>>> use in order to help some other people be ABLE to use the package, for those
>>> who may be new to R-Forge and have trouble getting ahold of lme4a, here is
>>> the method:
>>> svn checkout svn://svn.r-forge.r-project.org/svnroot/lme4
>> Thanks for this info! I tried it out, but got "Connection refused" from svn. I
>> have only very limited experience with svn, so I may be missing something basic.
>> Do I need to create a repository first, or do I need to have a svn username for
>> R-Forge?
> You shouldn't need a repository or a user name
> I'm probably not the best person to test something like
> svn checkout svn://svn.r-forge.r-project.org/svnroot/lme4
> but I did get a response.


I'm probably the ***best*** person to test something like this, because
if there is a way for things to go wrong, the Computer Gods will find it
for me!  Without fail.

So I tested it.  There was an initial hiccup (see above!) --- I didn't 
have svn
installed on my (Ubuntu running) laptop, but "sudo apt-get install 
fixed that.  Of course I tried "sudo apt-get install svn" first, and was 
``no such package''; fortunately I have ***just*** enough knowledge to know
that "svn" is like, kind of, an abbreviation for subversion.

Anyhow, after the initial hiccup the download worked seamlessly.

So it would appear that Matthias Gralle is even more afflicted by the
Computer Gods than I am.  Which is hard to believe, but there it is!


         Rolf Turner

More information about the R-sig-mixed-models mailing list