[R-SIG-Mac] R-console 3.0.2 & R-studio 0.97.551 problem with mac OS X 10.8.3

陈妍锦 cyj901027 at gmail.com
Sun Sep 29 16:31:13 CEST 2013

Hi all. I am experiencing very annoying R software problems and am looking
for help.

I am using mac OS X 10.8.3. The version for R-studio is 0.97.551. The
version for R-console is 3.0.2. I got similar problems in R-studio and

For R-studio, it often happens that when I type a command in the console
window and press enter, the command will disappear and leave nothing in the
command history. I even can't retrieve the previous command by the up
arrow. I have to retype the command. It happens very often, with
probability nearly 50%.

For R-console, almost similar problems. Many commands got stuck. I have to
force them to stop.

This scenario happens for even every command, like 'library(Rlab)',
'rbern(100, 0.1)', etc.

I've tried several methods, including uninstall both R-console and
R-studio, even have tried to uninstall them through mac terminal. Even I
put these two software in the recycle bin, and uninstall them on terminal,
R is still there with mac ports when I enter R in the terminal. The problem
exists. I don't know whether my mac ports sucks.

I do appreciate your help[?]
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://stat.ethz.ch/pipermail/r-sig-mac/attachments/20130929/76ee9a11/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/gif
Size: 96 bytes
Desc: not available
URL: <https://stat.ethz.ch/pipermail/r-sig-mac/attachments/20130929/76ee9a11/attachment.gif>

More information about the R-SIG-Mac mailing list