[R-SIG-Mac] my system refuse to install rgdal

Agustin Diez Castillo adiez at uv.es
Fri Sep 17 23:02:40 CEST 2010

gdal-config is in my path
I'm on 10.6.4
I've tried both at system and at user level with the same result.
¿Any suggestions?

ERROR: configuration failed for package ‘rgdal’
* removing ‘/Users/adiez/Library/R/2.10/library/rgdal’

The downloaded packages are in
* installing *source* package ‘rgdal’ ...
gdal-config: gdal-config
./configure: line 1311: gdal-config: command not found
Error: gdal-config not found
The gdal-config script distributed with GDAL could not be found.
If you have not installed the GDAL libraries, you can
download the source from  http://www.gdal.org/
If you have installed the GDAL libraries, then make sure that
gdal-config is in your path. Try typing gdal-config at a
shell prompt and see if it runs. If not, use:
 --configure-args='--with-gdal-config=/usr/local/bin/gdal-config' echo with appropriate values for your installation.

ERROR: configuration failed for package ‘rgdal’
* removing ‘/Library/Frameworks/R.framework/Versions/2.10/Resources/library/rgdal’

More information about the R-SIG-Mac mailing list