[R-SIG-Mac] R.app 2.11.0 GUI crashes on startup

Steve Abrams sabrams at ics.uci.edu
Tue May 18 01:50:01 CEST 2010

I downloaded the current Mac OS X version of R today (2.11.0and, when I try to launch it, the icon bounces in my Dock for about 55 seconds then disappears from my Dock.  Following the FAQ, I tried uninstalling it and reinstalling it ... same thing.  I also tried deleting the .RData and .Rhistory files ... same thing.  I can launch R from the terminal so, still following the FAQ, Iʻm sending you the attached Crash Report:


Steve Abrams, PhD            | Fingers: sabrams at ics.uci.edu
Interactive and              | Eyes: 5204 DBH
 Collaborative Technologies  | Mouth: (ask me)
School of Information and Computer Sciences, Dept. Informatics
Irvine, CA  92697-3425       | AIM/YIM/Skype/GIM: ucisteveabrams

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://stat.ethz.ch/pipermail/r-sig-mac/attachments/20100517/cc367fe5/attachment-0002.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: R_2010-05-17-164020_hanalab.crash
Type: application/octet-stream
Size: 26256 bytes
Desc: not available
URL: <https://stat.ethz.ch/pipermail/r-sig-mac/attachments/20100517/cc367fe5/attachment-0001.obj>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://stat.ethz.ch/pipermail/r-sig-mac/attachments/20100517/cc367fe5/attachment-0003.html>

More information about the R-SIG-Mac mailing list