[R-SIG-Mac] installing package from local directory

Graham Smith myotisone at gmail.com
Sun Nov 16 09:29:51 CET 2008

I am trying to install DASPlusR, which isn't in the repository, so the
package needs to be downloaded from CRAN.

I have downloaded and tried to install with the following result:

> install.packages(repos=NULL, "/Users/graham/DASplusR_0.0-2_R_x86_64-unknown-linux-gnu.tar.gz")
Error in gzfile(file, "r") : cannot open the connection
In addition: Warning message:
In gzfile(file, "r") :
  cannot open compressed file
probable reason 'No such file or directory'

I then tried downloading the zip file and got this message:

> install.packages(repos=NULL, "/Users/graham/Desktop/DASplusR_0.0-2.zip")
gzip: stdin has more than one entry--rest ignored
tar: Child returned status 2
tar: Error exit delayed from previous errors

This is R 2.7.2 on Tiger, if it matters, but I assume I have just got
some silly error here, and would be grateful if someone could tell me
what it is.

Many thanks,


More information about the R-SIG-Mac mailing list