[R-SIG-Mac] rimage doesn't install on Mac OS X 10.4

Simon Urbanek simon.urbanek at r-project.org
Thu Nov 13 20:03:53 CET 2008

On Nov 13, 2008, at 13:49 , Waichler, Scott R wrote:

> Simon,
>> Scott, can you, please, check that you have Xcode 2.4 or
>> higher? (2.5 is available) Cheers, S
> I am running Xcode 2.1 (I've never paid attention to this before) and
> Mac OS 10.4.11.

That's way too old - R requires Xcode 2.4 or higher -- see R for Mac  
FAQ 5.3:

Important: When using binary R installation from CRAN, you must use  
Xcode 2.4.0 or higher (available from see Apple Developer Connection).

> My machine is up to date according to Software Update,

Software Update never touches your Xcode, you have to update it  

> and all of the references I can find for Xcode talk about Leopard.   
> Do I need a more recent version of Xcode for Tiger, and if so, how  
> can I get it?

You can get it from ADC: http://connect.apple.com/
Click on Downloads -> Developer Tools -> Xcode 2.5 Developer Tools  
(Disk Image)


More information about the R-SIG-Mac mailing list