[R-SIG-Mac] R-SIG-Mac Digest, Vol 47, Issue 13

Ken Nussear knussear at usgs.gov
Thu Jan 18 20:48:20 CET 2007

Has anyone come up with a solution to adding binaries to R 2.4.0 or  
2.4.1? I am trying to install several packages that always fail. I am  
running a Mac Pro and lost lots of functionality after upgrading from  
2.3.1. I have tried manually downloading the packages, but they won't  
even uncompress in the finder. I think there are a bunch of bad  
packages out there. so far I have issues with rgl and fBasics.

I've tried the cran library and the one at BioConductor and I get the  
same errors.

Here is an example...

trying URL 'http://cran.cnr.Berkeley.edu/bin/macosx/universal/contrib/ 
Content type 'application/x-gzip' length 1649254 bytes
opened URL
downloaded 1610Kb

Error in sprintf(gettext(fmt, domain = domain), ...) :
	argument is missing, with no default
In addition: Warning message:
no package 'file43cd3747' was found in: packageDescription(p, lib =  
lib, fields = fields, encoding = NA)
tar: Skipping to next header
tar: Archive contains obsolescent base-64 headers

gzip: stdin: invalid compressed data--crc error

gzip: stdin: invalid compressed data--length error
tar: Child returned status 1
tar: Error exit delayed from previous errors

Alternatively I wouldn't mind going back to 2.3.1, but I can't find  
it anywhere..

Can anyone help?



More information about the R-SIG-Mac mailing list