[R-SIG-Mac] R-2.1.0a.dmg problems

Brian Beckage Brian.Beckage at uvm.edu
Thu May 26 18:09:33 CEST 2005

That apparently was the problem.  I downloaded the R-2.1.0a.dmg from 
the site that you used and it mounted successfully.  I had previously 
used ttp://lib.stat.cmu.edu/R/CRAN/ --this version may be corrupted.

Thanks for your help,

At 11:46 AM -0400 5/26/05, Conrad Halling wrote:
>Perhaps the file is corrupt at the mirror site you're using. I just 
>downloaded a complete R-2.1.0a.dmg from 
>http://www.ibiblio.org/pub/languages/R/CRAN/. I'm run Mac OS X 
>-- Conrad
>Brian Beckage wrote:
>>I've tried installing R-2.1.0a.dmg but after downloading it, the 
>>disk image fails to mount.  I've tried this on two different 
>>machines. I'm running Mac OSX 10.3.8.  I have been able to 
>>successfully install and use R-2.1.0.dmg.
>>Any suggestions?
>Conrad Halling
>conrad.halling at bifx.org

Brian Beckage
Department of Botany
University of Vermont
Marsh Life Science Building
Burlington, VT 05405

Phone:  802 656-0197
Fax  :  802 656-0440
email:  Brian.Beckage at uvm.edu
web  :  www.uvm.edu/~bbeckage
	[[alternative HTML version deleted]]

More information about the R-SIG-Mac mailing list