[R-pkg-devel] Warning "Dependence on R version '3.3.3' not with patchlevel 0"
ligges at statistik.tu-dortmund.de
Wed Jan 3 14:33:28 CET 2018
On 03.01.2018 13:59, Hockemeyer, Cord (cord.hockemeyer at uni-graz.at) wrote:
> Hi everybody,
> on submitting a new package I got a rejection because of the above warning in the CRAN-check. I guess it is because of the "Depends" entry "R (>= 3.3.3)" in the DESCRIPTION file but I have no idea how to do this otherwise. Any hel�p would be highly appreciated.
If sufficient, use R (>= 3.3.0), otherwise R (>= 3.4.0): If you rely on
a specific patchlevel, binary repositories are inconsistant on CRAN and
typically you should be able to rely on a x.y.0 release.
> Best regards,
> Cord Hockemeyer
> Institut f�r Psychologie, Universit�t Graz
> Tel.: +43 316 380 8531
> [[alternative HTML version deleted]]
> R-package-devel at r-project.org mailing list
More information about the R-package-devel