[R] Puzzled about loading the Rattle interface package...

Ivan Krylov kry|ov@r00t @end|ng |rom gm@||@com
Tue Dec 7 12:44:50 CET 2021

On Mon, 6 Dec 2021 19:33:25 -0500
Brian Lunergan <ff809 using ncf.ca> wrote:

> Running R 4.1.2 on Linux Mint 19.3.

> configure: error: GTK version 2.8.0 required

Thanks for mentioning your GNU/Linux distro! You need the libgtk2.0-dev
APT package installed in order to build the RGtk2 R package from
source. Alternatively, if you use the distro-built R (installed via
APT), you can install the r-cran-rgtk2 APT package and avoid building
the RGtk2 package from source.
Ask in the R-SIG-Debian mailing list if your problems continue.

Best regards,

More information about the R-help mailing list