[R] R 4.0.1 crashes with R Commander

Fox, John j|ox @end|ng |rom mcm@@ter@c@
Mon Jun 8 15:43:46 CEST 2020

Dear Paulo,

This is due to a known bug in R 4.0.1 for Windows that is general to Tcl/Tk. The bug should be fixed in the current patched version of R 4.0.1 for Windows, so you could use that or just go back to R 4.0.0. 


  John Fox, Professor Emeritus
  McMaster University
  Hamilton, Ontario, Canada
  Web: http::/socserv.mcmaster.ca/jfox

> On Jun 7, 2020, at 1:53 PM, Paulo Figueiredo <paulo.phenol using gmail.com> wrote:
> Hi again,
> as an update, I tried to open R Commander under R 32 bits and it worked, but not with R Studio choosing the 32 bit R.
> Thus, trying to load R Commander under R Studio (32 and 64 bits) or R 64 bits crashes the programmes. It only loads under 32 bit R 4.0.1.
> Appreciate any help.
> Cheers
> -- 
> This email has been checked for viruses by Avast antivirus software.
> https://www.avast.com/antivirus
> ______________________________________________
> R-help using r-project.org mailing list -- To UNSUBSCRIBE and more, see
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
> and provide commented, minimal, self-contained, reproducible code.

More information about the R-help mailing list