[R] New version

Eik Vettorazzi E.Vettorazzi at uke.uni-hamburg.de
Tue Oct 5 15:09:59 CEST 2010

this is FAQ 2.8


Am 05.10.2010 15:00, schrieb ogbos okike:
> Hello,
> The R version on my  system is R version 2.8.1 (2008-12-22).  I have
> previously installed all the desired packages  for my work - and they have
> been working fine. However, somebody played with my system and removed
> almost all the stuff. I am installing the packages again.
> But I am finding some packages (such as, sp, rgdal, raster, etc) hard to
> install. Some of the error messages indicate that 2.8.1 is old and that the
> package requires 2.10.0.
> I have tried to upgrade to 2.10.0 or to the newest release but without luck.
> I am now considering reinstalling R ( and then reinstall all the removed
> packages).
> Could you please advise if  this has any negative implications the R package
> or if I have any better option as to handle this problem?
> Thanks for your inputs
> Best
> Ogbos
> 	[[alternative HTML version deleted]]
> ______________________________________________
> R-help at r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
> and provide commented, minimal, self-contained, reproducible code.

Eik Vettorazzi
Institut für Medizinische Biometrie und Epidemiologie
Universitätsklinikum Hamburg-Eppendorf

Martinistr. 52
20246 Hamburg

T ++49/40/7410-58243
F ++49/40/7410-57790

More information about the R-help mailing list