[R] R package "kernlab" can not be properly loaded

Xiaoqi Cui xcui at mtu.edu
Mon Nov 22 21:55:50 CET 2010


I tried to load the package "kernlab" under R-v11 and R-v10, however it gave error message:

Error in library.dynam(lib, package, package.lib) : 
  shared library 'kernlab' not found
In addition: Warning message:
package 'kernlab' was built under R version 2.12.0 
Error: package/namespace load failed for 'kernlab'

Has anybody loaded this successfully before? Thanks,


More information about the R-help mailing list