[R] Unable to install lme4

jamesmcc jlmccreight at gmail.com
Thu Oct 1 17:48:05 CEST 2009

I am baffled by this as well. I'm having the same issue. Using suse linux,
with 64 bit R2.8.1.



Zege, Andrew wrote:
> I am unable to install package lme4, after several attempts to do so using
> various repository URLs.
> Just to make sure everything works fine with proxy, connection, etc, I
> installed ggplot2 and it worked fine.
> I am using command
> install.packages("lme4", lib="/myRlibs"),
> optionally using contrib argument with different URLs.
> Error message the I get is
> Warning message;
> In install.packages("lme4", lib="/myRlibs")
>  package 'lme4' is not available
> Some other details, not sure how relevant are:
> getOption("repos") returns "http://lib.stat.cmu.edu/R/CRAN"
> I tried setting contrib to various other URL, such as 
> "http://cran.mtu.edu/src/contrib" or Berkeley URL, but with no success.
> Actually, when I did available.packages() on this repos, I didn't see lme4
> in the package indices.
> My machine has x86_64bit RedHat Linux.
> Would appreciate any tips or directions,
> Thanks
> Andre
> ______________________________________________
> R-help at r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide
> http://www.R-project.org/posting-guide.html
> and provide commented, minimal, self-contained, reproducible code.

View this message in context: http://www.nabble.com/Unable-to-install--lme4-tp25514856p25697423.html
Sent from the R help mailing list archive at Nabble.com.

More information about the R-help mailing list