[R] CRAN versions of lme4/Matrix don't appear to work with R 2.1.1

Mark Andersen manderse at nmsu.edu
Fri Jan 13 02:01:00 CET 2006

Hi, all, 

This is interesting, since the problem I posted on a week ago was resolved
by downloading (the current versions of) R and ctv from the Austria site;
the UCLA site, from which I had downloaded before, had an old version of R
labeled as the current version, and it was not compatible with the version
of ctv that they had.

Moral of story: It's not just the Statlib site that is (or at least can be)

Is it common knowledge that there are other "mirrors" which do not provide a
very good reflection?

Mark A.

Dr. Mark C. Andersen
Associate Professor
Department of Fishery and Wildlife Sciences
New Mexico State University
Las Cruces NM 88003-0003
phone: 505-646-8034
fax: 505-646-1281

-----Original Message-----
From: r-help-bounces at stat.math.ethz.ch
[mailto:r-help-bounces at stat.math.ethz.ch] On Behalf Of White, Charles E
Sent: Thursday, January 12, 2006 3:43 PM
To: Peter Dalgaard
Cc: Douglas Bates; r-help at stat.math.ethz.ch; Spencer Graves
Subject: Re: [R] CRAN versions of lme4/Matrix don't appear to work with R

1) It was the Statlib mirror from which I was downloading. If I don't get
any more interesting messages before I return to work in the morning, I'll
try installing off of a different mirror.

2) On general principles, I just updated the lme4 related packages on the
SuSE 10 machine that I run at home (NC mirror). That worked fine.


-----Original Message-----
From: pd at pubhealth.ku.dk on behalf of Peter Dalgaard
Sent: Thu 1/12/2006 4:56 PM
Which CRAN mirror? The Statlib one has been acting up lately.

R-help at stat.math.ethz.ch mailing list
PLEASE do read the posting guide!

More information about the R-help mailing list