[R] update.packages() with R 2.0.0

Duncan Murdoch murdoch at stats.uwo.ca
Thu Oct 7 05:56:32 CEST 2004

On Mon, 04 Oct 2004 21:27:47 -0400, "Joseph J. Gazaille"
<joseph.gazaille at videotron.ca> wrote:

>Good day to all of you and thank you for reading this.
>I certainly must have done something awfully wrong
>when I downloaded and installed R 2.0.0 on a PC
>with Windows 98.
>You will find below what happens when  I try to 'update.packages()'.
>I know what the first 'warning message'  means.
>About the others, I ain't got no clue.
>Thank you very handsomely for your wisdom.
>And thank you also for all that tremendously
>wonderful work.

I don't know what you did wrong, but update.packages() doesn't do that
for me:  it appears to work.

Duncan Murdoch

More information about the R-help mailing list