[R] load function to R GUI
dmurdoch at pair.com
Tue Jun 15 19:05:36 CEST 2004
On Tue, 15 Jun 2004 12:50:04 -0400, Evgueni Parilov
<parilov at cs.nyu.edu> wrote :
>Yep, shame on me. But on the other hand, this is a good example of a
>item. I think that instead of "Source R code...", it should be "Load
>source R code..."
>unless it can do more than just loading a source from R file.
The name will make more sense as you learn more about R: it refers to
the source() function, which reads and executes a file full of R code.
The load() function doesn't work on source code, it works on saved
binary images, so your suggestion isn't really clearer.
More information about the R-help