[R] foreign package

Juergen Bock juergen.bock at Roche.COM
Mon Feb 28 20:55:18 CET 2000

       {Note the DATE !  this message bounced ...
        because it was sent to R-announce which was definitely the wrong list
	anyway.    MM - your list maintainer }

Dear R-Team

I have installed R version 0.990 and the foreign package under Windows NT..

Whilst lookup.xport() works as it should, read.xport() crashes reporting an
"access error" as well for larger datasets as also for small datasets. I
have tried the same on a single user machine (Intel Celeron 460, 256
MB). It crashes with the same error. On computer I have also installed R
version 0.90 under SuSE Linux. read.xport crashes reporting an R
sementation error.
Do you know a solution?

With many thanks in advance
Juergen Bock
juergen.bock at roche.com

r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list