[R] installing R 1.1.1 on SuSE 7.0

Uwe Ligges ligges at statistik.uni-dortmund.de
Sun Dec 10 16:44:55 CET 2000

Andy Bernat wrote:
> Dear List,
> I just tried installing R 1.1.1 on SuSE 7.0 and encountered some
> problems.  Using the precompiled binaries, I had a failed dependency: R
> was looking for "libblas.so.2" and apparently didn't find it.  
> I then tried compiling from sources, which failed with the message:
> "/usr/bin/ginstall: zero.so No such file or directory" (or something to
> that effect).  I'm using the Personal version of SuSE 7.0 so perhaps
> some important programs/files aren't included.  Any suggestions would
> be greatly appreciated.

Right. The "blas" (Basic Linear Algebra Subprograms) library is not
included in the personal edition of SuSE 7.0.
There are also many development tools, which are only included in the
professional (but not the personal) edition.

You can download missing packages for i386 machines at:

You will find libblas.so.2 in the package 

Uwe Ligges
r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list