[R] Rterm and Windows 2000

Use UEI0679407200 at eurociber.es
Wed Aug 9 02:10:55 CEST 2000

I had tried the first two ("plain" Rtem and Rterm under Emacs) and none of
them seem to work (GNU Emacs 20.5.1). Now I've tried Rterm to run in "BATCH"
mode and it seems to work fine. I've also proved some options and with
options as:

Rterm --vanilla


Rterm --no-save --no-restore

the Rterm console admits the command q() and return the system promt but it
doesn't work for other functions.

Please reply directly to me, in summer I'm not subscribed to the list.


Original message

>On Tue, 8 Aug 2000, Use wrote:
>> I've just installed R 1.1.0 under Windows 2000 in a Pentium Mobile III
>> 600MHh. Everything seems to work fine except Rterm. Rterm runs but only
>> accepts one command, it doesn't return the R promt. This is a problem to
>> R under Emacs and in a "BATCH" mode. Is there a workaround or a solution
>> this problem.
>Input in Rterm is handled separately for each of the keyboard, from ESS and
>from a redirected input file.  Just to confirm: you have tried all three
>and all three fail?
>This is the first report of any problems with R on W2K on a Pentium,
>so there are no known workarounds.  We have had several reports of
>Brian D. Ripley,                  ripley at stats.ox.ac.uk
>Professor of Applied Statistics,  http://www.stats.ox.ac.uk/~ripley/
>University of Oxford,             Tel:  +44 1865 272861 (self)
>1 South Parks Road,                     +44 1865 272860 (secr)
>Oxford OX1 3TG, UK                Fax:  +44 1865 272595

r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list