[R] No R.binary in R-0.63?

Goran Brostrom gb at stat.umu.se
Sat Nov 14 11:49:48 CET 1998

I have tried to install R-0.63 on RedHat Linux 5.2, both Sparc and i386.
'./configure' and 'make' seem to go well, but 'make install' ends with:

make[1]: Leaving directory `/usr/local/src/R-0.63/etc'
Installing executables ...
/usr/bin/install: bin/R.binary: No such file or directory
make: *** [install] Error 1

and, indeed, I cannot find  R.binary  anywhere. Any suggestion?
Installing earlier versions of  R  worked fine.

 Göran Broström
 Department of Statistics              tel: +46 90 786-5223
 Umeå University                       fax: +46 90 786-6614
 S-90187 Umeå, Sweden               e-mail:  gb at stat.umu.se

 http://www.stat.umu.se/~gb          ftp://capa.stat.umu.se

r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list