R-beta: installing new packages in window95 version of R

Kung-Sik Chan kchan at stat.uiowa.edu
Sun Nov 16 23:08:04 CET 1997

I have tried to install the leaps package in the  window95 version of R.
I used Microsoft Fortran powerstation to generate 
the .dll file of the fortran programs in the src dorectory
of the leaps package and put it under the lib directory of RSept. Then
I stored the leaps.R under the library directory of RSept, with two
additional commands in leaps.R (the .R extension was dropped):

When I invoked the leaps library, the R functions in the file
can be printed out. However, when I ran the function, say, leaps(...),
I got the error message something like the fortran function "makeqr" is not
in the load table.

Any suggestions on how to fix the problem?

r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list