no completion on *my* objects

Jennifer Frazier Bryan jenny at
Mon Mar 20 19:07:42 CET 2000

Hi.  Thanks for giving this some thought.  I had kind of expected some
answer like this.  Since Mathsoft doesn't offer any sort of upgrade
pricing for students (can you hear me Mathsoft people??), I'm stuck with
5.0 for now. I'll chalk this up as another good reason to switch to R.  
At least crappy releases won't cost me $200 to get rid of.

On 20 Mar 2000, A.J. Rossini wrote:

> >>>>> "MM" == Martin Maechler <maechler at> writes:
>     MM> {It might be that 5.0 has extra problems which are fixed in
>     MM> 5.1 which we are using (when not using R ..)
>     MM> }
> 5.0 has many, many problems.  It's also not compatible with 5.1; but
> has a help-setting more like 3.4.  Among other things, we really ought
> to add a flag in the makefile, and treat it as a 3rd dialect, but
> honestly, it (version 5.0) really ought to disappear.  I know, no help
> for you, Jennifer, but it is a bit problematic!
> best,
> -tony
> -- 
> A.J. Rossini		       Research Assistant Professor of Biostatistics 
> Biostatistics/Univ. of Washington  (Th)	Box 357232   206-543-1044 (3286=fax)
> Center for AIDS Research/HMC/UW	  (M/F)	Box 359931   206-731-3647 (3693=fax)
> VTN/SCHARP/FHCRC		 (Tu/W)	Box 358080   206-667-7025 (4812=fax)
> rossini@(||

Jenny Bryan                      Biostatistics, UC Berkeley
jenny at

ess-help mailing list -- To (un)subscribe, send
subscribe	or	unsubscribe
(in the "body", not the subject !)  To: ess-help-request at

More information about the ESS-help mailing list