[BioC] Fwd: problems when trying to use biomaRt

Sean Davis seandavi at gmail.com
Wed Mar 17 11:50:42 CET 2010

Dear Sean,

Theres is no error message at all, simply R is not responding anymore.
when loading library(biomaRt) the prompt sign appears again, and you
can already run basic things like:

When I run sessionInfo() I get this:

R version 2.10.1 (2009-12-14)

[1] LC_COLLATE=English_United States.1252  LC_CTYPE=English_United States.1252
[3] LC_MONETARY=English_United States.1252 LC_NUMERIC=C
[5] LC_TIME=English_United States.1252

attached base packages:
[1] stats     graphics  grDevices utils     datasets  methods   base

other attached packages:
[1] biomaRt_2.2.0

loaded via a namespace (and not attached):
[1] RCurl_1.3-1 XML_2.6-0

Thanks in advance,


On Wed, Mar 17, 2010 at 11:20 AM, Sean Davis <seandavi at gmail.com> wrote:
> On Wed, Mar 17, 2010 at 6:12 AM, Juan Pablo Fededa <jpfededa at gmail.com> wrote:
> > Dear bioconductor-help contributors,
> >
> >
> > I'm trying to use biomaRt package in R, and when I run the last one of the
> > next two lines, the R GUI crashes:
> >
> > library("biomaRt")
> > ensembl = useMart("ensembl", dataset = "hsapiens_gene_ensembl")
> >
> > I'm using R 2.10.1 and the latest versions of biomaRt, XML ( downloaded from
> > CRAN-extras) and RCurl.
> > Do you have any idea of what can I change to make it work?
> Hi, Juan.  There is not enough information here to help you.  Please
> include the error message if you can and the output of sessionInfo()
> after loading biomaRt.
> Sean

More information about the Bioconductor mailing list