[BioC] Assistance: mouse4302cdf installation

Melissa Paczkowski mpaczkow at purdue.edu
Wed Oct 25 03:19:18 CEST 2006

We are using the newest version of Bioconductor (1.9) to perform an Affy 
microarray analysis on some mouse chips.  When we start using the "expresso" 
command to normalize the signal intensity, we get the following error statement:
"mkdir: "/usr/local/R-2.4.0/lib/R/library/00LOCK": Permission denied
ERROR: failed to lock directory '/usr/local/R-2.4.0/lib/R/library' for modifying
The downloaded packages are in
Error in getCdfInfo(object) : Could not obtain CDF environment, problems 
Specified environment does not contain Mouse430_2
Library - package mouse4302cdf not installed
Data for package affy did not contain mouse4302cdf
Library - package mouse4302cdf not installed
In addition: Warning messages:
1: installation of package 'mouse4302cdf' had non-zero exit status in: 
install.packages(cdfname, lib = lib, repos = Biobase:::biocReposList(),  
2: cannot create HTML package index in: tools:::unix.packages.html(.Library)" 

We downloaded "mouse4302cdf_1.12.0.tar.gz", but we cannot install it.  We tried 
to use the following R commands to install this package:
We also tried installing the "getBioC" package from the 
www.bioconductor.org/download   .
Thank you for your help.

More information about the Bioconductor mailing list