[BioC] load AnnBuilder and install XML

Seth Falcon sfalcon at fhcrc.org
Thu Mar 17 15:58:47 CET 2005

"James W. MacDonald" <jmacdon at med.umich.edu> writes:
>> I'm using R 2.0.1 actually.
>> Is there something wrong with windows version of XML?
> No, you just did things in an unnecessarily difficult way.
> install.packages("XML")
> will get you what you need.

With R 2.0.1 that should work because the default is for
install.packages to use the main CRAN site.

If you use a CRAN mirror, you _might_ not be able to find the Windows
binary XML package.  It is a special case I think because it isn't as
easy as other packages to build on Windows.

And to clarify the error message: The binary version you found was
built with an older version of R and so isn't compatible with your R.


+ seth

More information about the Bioconductor mailing list