[BioC] problem installing bioconductor

vjager v.dejager at erasmusmc.nl
Fri May 7 10:15:44 CEST 2004


that did the trick, it works now, although I have some issues with 
running R from batch mode. It can't find the Limma library if I invoke R 
from a PHP script where it can if I run the same command from the 
commandline (R CMD BATCH script.R)


Kathy Dawson, Ph.D. wrote:

>I think you need to install R (1.9) and then everything will install correctly.
>"V.C.L. de Jager" wrote:
>>I'm trying to install bioconductor on RedHat 7.3. Installation of reposTools
>>gives the following message:
>>Running getBioC version 1.2.55....
>>If you encounter problems, first make sure that
>>you are running the latest version of getBioC()
>>which can be found at: www.bioconductor.org/getBioC.R
>>Please direct any concerns or questions to bioconductor at stat.math.ethz.ch.
>>[1] "Installing reposTools ..."
>>* Installing *source* package 'reposTools' ...
>>** R
>>Error: couldn't find function ".installPackageCodeFiles"
>>Execution halted
>>ERROR: unable to collate files for package 'reposTools'
>>** Removing '/usr/lib/R/library/reposTools'
>>Error in getReposTools(relLevel, PLATFORM, destdir, method = method,
>>bioCoption = bioCoption) :
>>        Failed to install package reposTools
>>I recompiled R (1.8.1) and installed it correctly as far as I can see.
>>I tried to find a solution on the net, but I was unable to find it. Could
>>you help me on track?
>>Victor de Jager
>>V.C.L. de Jager
>>Erasmus MC
>>Dr. Molewaterplein 50
>>3015 GE Rotterdam
>>tel: 31-10-4088454
>>fax: 31-10-4089468
>>email: v.dejager at erasmusmc.nl
>>Bioconductor mailing list
>>Bioconductor at stat.math.ethz.ch

More information about the Bioconductor mailing list