[BioC] (no subject)

Liviu M Vladutu vladutu at musc.edu
Tue Dec 14 20:43:19 CET 2004

I tried to install Rgraphviz using your instructions:

but I keep receiving this error message:
* Installing *source* package 'Rgraphviz' ...
checking for graphviz... checking for dotneato-config... /usr/bin/dotneato-config
configure: error: please specify a valid path to 'dotneato-config' version >=
1.12 using --with-graphviz=DIR
ERROR: configuration failed for package 'Rgraphviz'

Before I installed graphviz (from sources) -everything OK, I checked
$ whereis graphviz (it's OK in /usr/lib/graphviz)
and I checked also the content of  'dotneato-config' in /usr/bin for the line of
graphviz path and seems to be correct.
Any suggestions please ?

More information about the Bioconductor mailing list