[Bioc-devel] configure did not have execute permissions: corrected

Oliver Voogd voogd@o @end|ng |rom weh|@edu@@u
Sun Jul 4 02:26:11 CEST 2021

I had the same issue with my package.
Try using the `chmod -x configure` command on Unix, then pushing the changes.
It worked for me but only after using it on a different machine � I tried a number of times on my usual machine with no success.
Good luck.


From: Bioc-devel <bioc-devel-bounces using r-project.org>
Date: Thursday, 1 July 2021 at 10:25 pm
To: bioc-devel using r-project.org <bioc-devel using r-project.org>
Subject: [Bioc-devel] configure did not have execute permissions: corrected
Hi all,

In the last build report of my submission (
https://github.com/Bioconductor/Contributions/issues/2168 ) there is the
following warning to solve for Windows system
*Warning: file 'spatialDE/configure' did not have execute permissions:
but I'm not sure how to fix it because in my pc that file does have the
right execute permissions

Does anyone have any tips to fix it?

Best regards
Davide Corso
PhD Student in Biosciences (Curr: Genetics, Genomics and Bioinformatics),
M.Sc. in Bioinformatics,
Computational Biology Lab. (Prof. Romualdi / Prof. Sales),
Biology Department,
University of Padua,
Via U. Bassi 58/B, 35131 Padova

        [[alternative HTML version deleted]]

Bioc-devel using r-project.org mailing list

	[[alternative HTML version deleted]]

More information about the Bioc-devel mailing list