[Bioc-devel] IlluminaHumanMethylation450kanno.ilmn12.hg19

xin wwa wh|r|@yu @end|ng |rom gm@||@com
Tue Dec 29 10:24:20 CET 2020

Dear bioconductor team,

recently I found that under R 4.0.3 I can not install the package
It froze at the testing message.
I tried this on 3.6.3, It will successfully be installed.
However, It will be failed if you are using R 4.0.2+
It will let the devtools::check() function frozen as well as long as you
are using  IlluminaHumanMethylation450kanno.ilmn12.hg19 as the database
I can't fix this problem, I tried a lot even reinstall R totally.

* installing *source* package
'IlluminaHumanMethylation450kanno.ilmn12.hg19' ...
** using staged installation
** data
*** moving datasets to lazyload DB
** inst
** help
*** installing help indices
  converting help for package 'IlluminaHumanMethylation450kanno.ilmn12.hg19'
    finding HTML links ... done
    SNPs.CommonSingle                       html
** building package indices
** testing if installed package can be loaded from temporary location
############# froze at this line


R version 4.0.3 (2020-10-10)
Platform: x86_64-w64-mingw32/x64 (64-bit)
Running under: Windows 10 x64 (build 19041)

Matrix products: default

[1] LC_COLLATE=Chinese (Simplified)_China.936  LC_CTYPE=Chinese
[3] LC_MONETARY=Chinese (Simplified)_China.936 LC_NUMERIC=C

[5] LC_TIME=Chinese (Simplified)_China.936

attached base packages:
[1] stats     graphics  grDevices utils     datasets  methods   base

loaded via a namespace (and not attached):
[1] compiler_4.0.3 tools_4.0.3

Thanks in advance and any help is appreciated.


Xin Yu
Ph.D. student of Biomedical Informatics
College of Bioinformatics - Huazhong Agricultural University
whirlsyu using gmail.com
yuxin using webmail.hzau.edu.cn
tel: (+86) 186-5313-5769

	[[alternative HTML version deleted]]

More information about the Bioc-devel mailing list