[Bioc-devel] Cairo Error on MacOS on Bioc 3.9

Christian Mertes merte@ @ending from in@tum@de
Fri Dec 14 13:36:40 CET 2018

Dear Bioconductor team,

I noticed that my package OUTRIDER and also some others have an issue 
with the Cairo package.

The error is:

.onLoad failed in loadNamespace() for 'Cairo', details:
   call: dyn.load(file, DLLpath = DLLpath, ...)
   error: unable to load shared object 
6): Symbol not found: _FcConfigGetCurrent
   Referenced from: 
   Expected in: flat namespace


Also the same error came up in earlier versions already and was then solved.


I guess this is rather an issue of the test server. But if you need more 
information on this, please let me know.

Best regards,

Christian Mertes

*Christian Mertes* | PhD Student / Lab Administrator

*Gagneur Lab* - Computational Genomics
I12 - Department of Informatics
Technical University of Munich
Boltzmannstr. 3, 85748 Garching, Germany

mertes using in.tum.de <mailto:mertes using in.tum.de> | http://gagneurlab.in.tum.de

	[[alternative HTML version deleted]]

More information about the Bioc-devel mailing list