[Bioc-devel] EXTERNAL: troubles with fetching Bioconductor github

Turaga, Nitesh Nite@h@Tur@g@ @ending from Ro@wellP@rk@org
Thu Aug 2 23:35:10 CEST 2018

Please copy the result of this,

	git remote -v

and send it to us so we have more information.

http://bioconductor.org/developers/how-to/git/faq/ , check #14



> On Aug 2, 2018, at 5:14 PM, Piotr <piotr.dittwald using gmail.com> wrote:
> Dear All,
> I try to follow instruction here:
> https://bioconductor.org/developers/how-to/git/sync-existing-repositories/
> however, I find the following
> git fetch --all
> Fetching origin
> Fetching upstream
> sign_and_send_pubkey: signing failed: agent refused operation
> Permission denied (publickey).
> fatal: Could not read from remote repository.
> Please make sure you have the correct access rights
> and the repository exists.
> error: Could not fetch upstream
> I have correct ssh keys and I am almost sure about 1 hr ago it worked.
> What might have happened?
> I created new ssh key but it is still not working
> Kind regards,
> Piotr
> 	[[alternative HTML version deleted]]
> _______________________________________________
> Bioc-devel using r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/bioc-devel

This email message may contain legally privileged and/or confidential information.  If you are not the intended recipient(s), or the employee or agent responsible for the delivery of this message to the intended recipient(s), you are hereby notified that any disclosure, copying, distribution, or use of this email message is prohibited.  If you have received this message in error, please notify the sender immediately by e-mail and delete this email message from your computer. Thank you.

More information about the Bioc-devel mailing list