[Bioc-devel] Unable to push to git

Kristoffer Vitting-Seerup k.vitting.seerup at gmail.com
Wed Oct 18 01:04:38 CEST 2017

Hi bioc-devel

I have for a couple of days tried pushing the last updates of my package
IsoformSwitchAnalyzeR to git.bioconducor.org so they could be part of the
stable release - but unfortunately without luck.

I have followed instructions in the developer section and I have submitted
public key through the google form (several times) both with my public key
as well as tried to link to git account (preferable), which also has my
keys, but with no luck.

I am able to push to my own github account.


$ git push upstream master

FATAL: W any packages/IsoformSwitchAnalyzeR kvittingseerup DENIED by

(or you mis-spelled the reponame)

fatal: Could not read from remote repository.

Please make sure you have the correct access rights and the repository


$ git remote -v

origin https://github.com/kvittingseerup/IsoformSwitchAnalyzeR.git (fetch)
origin https://github.com/kvittingseerup/IsoformSwitchAnalyzeR.git (push)
upstream git at git.bioconductor.org:packages/IsoformSwitchAnalyzeR.git (fetch)
upstream git at git.bioconductor.org:packages/IsoformSwitchAnalyzeR.git (push)


$ ssh -T git at git.bioconductor.org | grep 'IsoformSwitchAnalyzeR'

 R  packages/IsoformSwitchAnalyzeR

Hope you can help me to fix this issue.

Kindest Regards

	[[alternative HTML version deleted]]

More information about the Bioc-devel mailing list