[Bioc-devel] running devel and release versions of R and bioc on mac os?

Kasper Daniel Hansen kasperdanielhansen at gmail.com
Wed Jul 20 22:28:44 CEST 2011

On Wed, Jul 20, 2011 at 3:37 PM, Steve Lianoglou
<mailinglist.honeypot at gmail.com> wrote:

> In particular I run emacs/ess through the terminal (iTerm2 actually).
> I can sometimes get emacs to freeze up (while running in terminal) if
> I'm scrolling up/down in a buffer (using the arrows), and if the
> cursor hits, say "the ceiling" of the buffer, it will sometimes get
> stuck there and the whole terminal just locks up. (I'm also typically
> using gnu/screen).
> Other times I find that R somehow just "force quites" when I'm running
> it through ess.
> Do you guys run a somehow-similar setup? And does this ever happen to
> you guys at all?
> Currently on osx.6.8, ess 5.13 and emacs 23.3 (from emacsforosx.com)

On OS X I run Emacs 23.3 compiled from source, with ESS 5.14.  This is
rock solid, never any problems.

On our linux cluster I ssh in, start screen and run Emacs 23.1
compiled from source with ESS 5.14, using emacs -nw.  Also rock solid.


More information about the Bioc-devel mailing list