[Bioc-devel] Latex/Rd problems?

Dykema, Karl Karl.Dykema at vai.org
Tue Sep 27 17:46:05 CEST 2005

I seem to be having a new problem with my ideogram package passing the
CHECK on 3 of the 4 systems on the daily package check results page.
Packages biocViews and geneSpring also have similar errors.

I have gone through my .Rd and .Rnw files without finding any problems
that are obvious. I have hopefully overlooked something rudimentary that
a LaTex guru will easily spot. I can replicate the error on my windows
PC with the current development version of R, but have not been able to
figure anything out on my own. Thanks in advance if anyone can help!

The error message: 

* checking ideogram-manual.tex ... ERROR LaTeX errors when creating DVI
This typically indicates Rd problems.
LaTeX errors found:

! LaTeX Error: Something's wrong--perhaps a missing \item.

See the LaTeX manual or LaTeX Companion for explanation.
Type  H <return>  for immediate help.

Here is my session info:

> sessionInfo()
R version 2.2.0, 2005-08-25, i386-pc-mingw32 

attached base packages:
[1] "tools"     "methods"   "stats"     "graphics"  "grDevices" "utils"
"datasets"  "base"     

other attached packages:
  ideogram   annotate golubEsets    Biobase     hu6800 
   "1.2.2"   "1.5.15"      "1.0"    "1.6.7"    "1.8.4"

Karl Dykema
Bioinformatics Programmer/Analyst
Laboratory of Computational Biology
Van Andel Research Institute
333 Bostwick Ave. NE
Grand Rapids, MI 49503
This email message, including any attachments, is for the so...{{dropped}}

More information about the Bioc-devel mailing list