package fails on R < 2.9.0

Uwe Ligges ligges at
Tue Jun 9 14:09:33 CEST 2009

Dear package maintainers,

your packages

      gmodels      2.15.0    ERROR
      VDCutil        1.15    ERROR
oblique.tree         1.0    ERROR
  fRegression      290.75    ERROR
    SharedHT2         2.0    ERROR
      Ratings       0.1-1    ERROR
        Rcsdp       0.1-4    ERROR

fail for R-2.8.1. You probably forgot to declare changed dependencies 
(i.e. R >= 2.9.0 or another package's version dependency) in the 

Please declare the version dependencies in your DESCRIPTION files (or 
what else causes the ERROR) and upload fixed versions with increased 
version numbers to CRAN.

For reference, see the 2.8.1 check results on

Thank you very much,
Uwe Ligges

More information about the Rmetrics-core mailing list