[R-sig-ME] lme4 and Matrix from R-forge

John Maindonald john.maindonald at anu.edu.au
Fri May 2 14:34:22 CEST 2008

I am wondering if there is a problem with attaching the latest lme4  
and Matrix from R-forge.

 > library(lme4)
Loading required package: Matrix
Loading required package: lattice
Error in dyn.load(file, DLLpath = DLLpath, ...) :
  unable to load shared library '/Library/Frameworks/R.framework/ 
i386/Matrix.so, 6): Library not loaded: /Library/Frameworks/ 
  Referenced from: /Library/Frameworks/R.framework/Resources/library/ 
  Reason: image not found
Error: package 'Matrix' could not be loaded
 > sessionInfo()
R version 2.7.0 Patched (2008-05-01 r45578)


attached base packages:
[1] stats     graphics  grDevices utils     datasets  methods   base

other attached packages:
[1] lattice_0.17-6

loaded via a namespace (and not attached):
[1] grid_2.7.0

It is possible I have corrupted my installation; I first tried to  
Matrix_0.999375-10.tgz with the CRAN version of lme4 installed,
then tried to go back to the CRAN version of Matrix.  My version
of lme4 is lme4_0.999375-14.tgz

John Maindonald             email: john.maindonald at anu.edu.au
phone : +61 2 (6125)3473    fax  : +61 2(6125)5549
Centre for Mathematics & Its Applications, Room 1194,
John Dedman Mathematical Sciences Building (Building 27)
Australian National University, Canberra ACT 0200.

More information about the R-sig-mixed-models mailing list