[R-SIG-Mac] R crashes after installing certain packages

Charabuddi, Chaitanya Krishna Reddy cxc155530 at utdallas.edu
Tue Nov 1 00:57:32 CET 2016


I’m running R (3.3.1) with R-Studio (0.99.903) and Xquatrz (2.7.11) on my Macbook Pro with macOS Sierra (10.12.1).

I’m facing a weird problem, after installing basic packages such as – car, plyr, etc. They get installed just fine when I use install.packages() command but the problem comes when I’m calling the package using library() command. As soon as I run this command (ex: library(car)), R crashes and I have to restart R again. I tried installing and re-installing all the applications (R, R-studio and X-Quartz) but can’t get around the problem.

Can you please help me?

Note: I’m not very technically sound in these issues and a solution explained in a layman language will be much appreciated.

Graduate student
MS in Business Analytics
University of Texas at Dallas

	[[alternative HTML version deleted]]

More information about the R-SIG-Mac mailing list