[R-SIG-Mac] ESS on Mavericks

peter dalgaard pdalgd at gmail.com
Mon Apr 7 19:37:24 CEST 2014


Tried aquamacs? Hasn't been giving me problems lately. Otherwise, you might check the Activity Monitor and see if any involved processes turns App Nap on.


On 07 Apr 2014, at 19:03 , Stephanie M. Gogarten <sdmorris at u.washington.edu> wrote:

> Hi,
> I just upgraded to Mavericks and I'm having trouble with ESS.  I have R 3.0.3, and I tried both the ESS-included Emacs binary (http://vgoulet.act.ulaval.ca/en/emacs/) and the binary without extras (http://emacsformacosx.com/) and installing ESS from source.
> In both cases, I'm getting really slow response when using the "Execute this line" button in Emacs.  The simplest R functions take several seconds to process.  Typing directly in the R buffer doesn't have this problem.
> Has anyone else seen this behavior, or know of a fix?
> thanks,
> Stephanie
> _______________________________________________
> R-SIG-Mac mailing list
> R-SIG-Mac at r-project.org
> https://stat.ethz.ch/mailman/listinfo/r-sig-mac

Peter Dalgaard, Professor,
Center for Statistics, Copenhagen Business School
Solbjerg Plads 3, 2000 Frederiksberg, Denmark
Phone: (+45)38153501
Email: pd.mes at cbs.dk  Priv: PDalgd at gmail.com

More information about the R-SIG-Mac mailing list