[R-SIG-Mac] Installation

Steve Lianoglou mailinglist.honeypot at gmail.com
Sat Feb 6 21:27:35 CET 2010


On Sat, Feb 6, 2010 at 8:13 AM, Renzoandre De la Peña Lavander
<rzdelander at gmail.com> wrote:
> Hello My name is Renzo De la Peña, I change to R from SAS some time ago and I had never an inconvenient, until I changed to Snow Leopard couple weeks ago. I read all the FAQ's and instructions. I install Xcode from my retail DVD, downloaded gFortran even reinstalled X11 and every time I keep receiving this message when I statup
> During startup - Warning messages:
>>>> 1: Setting LC_CTYPE failed, using "C"
>>>> 2: Setting LC_COLLATE failed, using "C"
>>>> 3: Setting LC_TIME failed, using "C"
>>>> 4: Setting LC_MESSAGES failed, using "C"
>>>> [R.app GUI 1.31 (5537) i386-apple-darwin9.8.0]
> WARNING: You're using a non-UTF8 locale, therefore only ASCII
>>>> characters will work.
>>>> Please read R for Mac OS X FAQ (see Help) section 9 and adjust your
>>>> system preferences accordingly.
> I am running Java in 32-bits because I also use Berkeley Madonna for modeling which does not supports 64-bit for the chartflows,
> I really don't know what else to do here, if someone could help me I will be eternally grateful.

It looks like the same error that popped up in this thread:

Perhaps you can read through that to see what's up?


Steve Lianoglou
Graduate Student: Computational Systems Biology
 | Memorial Sloan-Kettering Cancer Center
 | Weill Medical College of Cornell University
Contact Info: http://cbio.mskcc.org/~lianos/contact

More information about the R-SIG-Mac mailing list