[R-SIG-Mac] R 2.10.0-Patched of Nov. 20 does not install

Ken Knoblauch ken.knoblauch at inserm.fr
Mon Nov 23 10:05:19 CET 2009

Richard R. Liu <richard.liu <at> pueo-owl.ch> writes:
> Well, it seems that R64 was installed anyway.  So I tried it, and the problem
> (cf. "*** caught bus error *** ..." in this list) seems to have been solved. 
> Perhaps Simon can confirm?
> Thanks,
> Richard
I don't know if this is related but on trying to install the latest patched
version on a 64 bit Mac Pro, the installation process ended with a message

Install Failed

The Installer could not validate the contents of 
the 'r64' package.  Contact the software manufacturer
for assistance.

However, when I booted up R64.app, it gives

> sessionInfo()
R version 2.10.0 Patched (2009-11-23 r50545) 

[1] en_US.UTF-8/en_US.UTF-8/C/C/en_US.UTF-8/en_US.UTF-8

attached base packages:
[1] stats     graphics  grDevices utils     datasets  methods   base  

which is today's date, so it looks to be installed,  (The sizeof.pointer is 8).

Is there any other information that I should include here to help
track this down?



Ken Knoblauch
Inserm U846
Stem-cell and Brain Research Institute
Department of Integrative Neurosciences
18 avenue du Doyen Lépine
69500 Bron
tel: +33 (0)4 72 91 34 77
fax: +33 (0)4 72 91 34 61
portable: +33 (0)6 84 10 64 10

More information about the R-SIG-Mac mailing list