[R-SIG-Mac] Mac R Gui crashes at startup -- suggestions?

William Revelle lists at revelle.net
Fri Jan 2 02:09:46 CET 2009

At 4:45 PM -0800 1/1/09, Byron Ellis wrote:
>From the crash report it looks like perhaps your history file has 
>been corrupted. I'd delete it and try again


Great advice, but where  is it?

(The crash started just after I copied far too much into the console window.)


>On Jan 1, 2009, at 4:26 PM, William Revelle <lists at revelle.net> wrote:
>>MacBook Pro running  OS 10.5.6
>>Running R 2.8.1 patched (2008-12-31)  (although same problem with 
>>other installations).
>>Trying to run R.app Gui  R 2.8.1 GUI 1.27 Tiger build 32-bit (5313) 
>>but it crashes on loading every time.
>>Problem just started today, I have reinstalled R 2.8.1 several 
>>times, tried multiple versions of the GUI.  I continue to have it 
>>give a malloc error when it starts.
>>I can run  R 2.8.1 from the console in X11.  But after using the 
>>GUI, that is painful.
>>I have restarted multiple times, checked permissions, reinstalled R 
>>(multiple times), tried different GUIs.  Time Travelled back to 
>>yesterday to get what was working fine, all to no avail.
>>Suggestions would be greatly appreciated.

William Revelle		http://personality-project.org/revelle.html
Professor			http://personality-project.org/personality.html
Department of Psychology             http://www.wcas.northwestern.edu/psych/
Northwestern University	http://www.northwestern.edu/
Attend  ISSID/ARP:2009               http://issid.org/issid.2009/

More information about the R-SIG-Mac mailing list