[R-SIG-Mac] Try to use JRI on OSX 10.5.3

Michael Zwinger michael.zwinger at gmail.com
Fri May 30 00:28:42 CEST 2008

Hello Everybody

I' m trying to run JRI von on Mac and I get this message:

R was not built as a library
configure: error: R was not compiled with --enable-R-shlib

*** You must have libR.so or equivalent in order to use JRI ***

I'm im Using R 2.7.0.dmg

I' sorry i can't build R myself - anybody knows where ich can download  
the "right" binarys ?

Thanks for your help



More information about the R-SIG-Mac mailing list