[R-SIG-Mac] problem

Simon Urbanek simon.urbanek at r-project.org
Tue May 3 16:58:15 CEST 2005

On May 3, 2005, at 9:49 AM, LALOUX Martin wrote:

> R 2.1.0 works well for me except when i try to install a module or  
> opening
> R in X11
> I have the following message with problem with libiconv.2.dylib
> - installation :
> "dyld: tar version mismatch for library: /usr/local/lib/libiconv. 
> 2.dylib
> (compatibility version of user: 5.0.0 greater than library's  
> version: 4.0.0)

Assuming you use Mac OS X 10.3 (Panther) or higher, remove the  
ancient /usr/local/lib/libiconv.2.dylib - it's superfluous and only  
causes trouble (this was mentioned here before several times).


More information about the R-SIG-Mac mailing list