[R-sig-Geo] sarprobit question

Jorge Cárcamo jcarcamo03 at gmail.com
Tue Apr 26 12:17:16 CEST 2016

Dear Virigilio,

Many thanks for your suggestion. I also think that my problem is within my
data and not with my commands. I used the same commands with the columbus
dataset and it run smoothly. The only difference is that columbus dataset
are polygons and I am working with point dataset. The funny thing is that a
friend of mine give me another point dataset, when I tried to run the
commands it gives me the same error message, even if I drop one column and
one row.

I will prepare a subset of this dataset and the script to reproduce the
commands. However, I am hoping to do that this week, since I have to
prepare and give a presentation tomorrow.

Once again, many thanks for your kind help and attention.


*Ing. Jorge Alfredo Cárcamo, M. Sc., Ph. D. (c)*

On Tue, Apr 26, 2016 at 12:03 PM, VIRGILIO GOMEZ RUBIO <
Virgilio.Gomez at uclm.es> wrote:

> Dear Jorge,
> >
> > I will take a look at the commands to understand why is creating this
> W=103x103 matrix. Do you have some suggestions?
> >
> You probably have 103 points instead of 102 for some reason… That is what
> I would check first.
> Best,
> Virgilio

	[[alternative HTML version deleted]]

More information about the R-sig-Geo mailing list