[R-sig-Fedora] Heads-up - Bioconductor - Requires R >= 2.x.y

Pierre-Yves pingou at pingoured.fr
Mon Oct 27 20:57:46 CET 2008

Dear all,

I am currently updating the libraries from bioconductor to the version 
2.3 of bioconductor made for R 2.8.0.

I am adding to all these package a global variable Rversion which is 
then used in the Requires and BuilRequires sections.
This means that those packages will not be available for previous 
version of R.

I am planning to generalize this and to add this in R2spec.



More information about the R-SIG-Fedora mailing list